Alarm Monitoring Receivers Offline

Incident Report for U-Haul System

Postmortem

IT Team reached out about swapping some settings around on our Digiport that maintains communication between our alarm receivers and software server. The settings severed connection, and had to be reverted to restore us back into operation. Total down time was from ~15:00 to ~15:30.

Posted Apr 23, 2026 - 15:33 MST

Resolved

This incident has been resolved.
Posted Apr 23, 2026 - 15:31 MST

Investigating

Alarm Software Server is not responding at this time and Digiport interface appears to have no connection to receivers. Working with relevant IT teams to resolve at this time.
Posted Apr 23, 2026 - 15:21 MST
This incident affected: Alarm System.