A fix has been implemented and the Ingenico Terminals are now back up and running. Some workstations are still updating and may take time to complete.
If you continue to have lingering issues, please reach out to support by calling 606901 or 800-223-6217. You can also chat in using the life preserver icon in the bottom left corner of the ESL. -------------------------------------------------------------------------------------------------
Posted Nov 07, 2024 - 09:25 MST
Monitoring
A fix has been implemented and the Ingenico Terminals are now back up and running. Some workstations are still updating and may take time to complete.
If you continue to have lingering issues, please reach out to support by calling 606901 or 800-223-6217. You can also chat in using the life preserver icon in the bottom left corner of the ESL. -------------------------------------------------------------------------------------------------
Posted Nov 07, 2024 - 08:37 MST
Investigating
Please take card payments manually. We have all hands on deck looking into this issue.
For further assistance, please reach out to support by calling 606901 or 800-223-6217. You can also chat in using the life preserver icon in the bottom left corner of the ESL. -------------------------------------------------------------------------------------------------
Posted Nov 07, 2024 - 05:59 MST
This incident affected: Payments (Card Authorizations).