Resolved - Unable to Create and Dispatch Reservations
Incident Report for U-Haul System
Resolved
A fix has been implemented and the POS errors are clearing.

If you are still experiencing an issue, please contact POS support at VOIP ext 606911, 800-223-6217 or via live chat by selecting the life preserver located in the lower left of the ESL.
-------------------------------------------------------------------------------------------------
Posted Sep 03, 2024 - 11:02 MST
Monitoring
A fix has been implemented and the POS errors are clearing.

If you are still experiencing an issue, please contact POS support at VOIP ext 606911, 800-223-6217 or via live chat by selecting the life preserver located in the lower left of the ESL.
-------------------------------------------------------------------------------------------------
Posted Sep 03, 2024 - 10:30 MST
Investigating
To continue business operations, use backuppos.uhaul.net
Centers: Login With Your SMID, Last name and entity #
Dealers: Login with your Dealer login and your Entity #
Posted Sep 03, 2024 - 10:21 MST
This incident affected: Point of Sale (POS, ESL (Electronic Scheduling Log), CSF (Customer Service Form)).