A fix has been put in place. Locations have regular access to their dispatched equipment
For further assistance, please reach out to support by calling 606901 or 800-223-6217. You can also chat in using the life preserver icon in the bottom left corner of the ESL. -------------------------------------------------------------------------------------------------
Posted Jul 03, 2025 - 15:52 MST
Monitoring
A fix has been put in place. Locations have regular access to their dispatched equipment
For further assistance, please reach out to support by calling 606901 or 800-223-6217. You can also chat in using the life preserver icon in the bottom left corner of the ESL. -------------------------------------------------------------------------------------------------
Posted Jul 03, 2025 - 15:39 MST
Identified
This appears to be related to maintenance that is being performed upstream from our network and is affecting locations in the South East (FL, GA, SC, AL, TX).
If you are not able to modify dispatched equipment, please complete the modification in MobilePOS:
For further assistance, please reach out to support by calling 606901 or 800-223-6217. You can also chat in using the life preserver icon in the bottom left corner of the ESL.
For further assistance, please reach out to support by calling 606901 or 800-223-6217. You can also chat in using the life preserver icon in the bottom left corner of the ESL. -------------------------------------------------------------------------------------------------
Posted Jul 02, 2025 - 09:18 MST
Update
Please reach out to POS Support for assistance with modifying contracts by calling 606901, 800-223-6217, or by chatting in using the life preserver icon in the bottom left of the ESL.
Please reach out to POS Support for assistance with modifying contracts by calling 606901, 800-223-6217, or by chatting in using the life preserver icon in the bottom left of the ESL.
We have all hands on deck working on this issue. -------------------------------------------------------------------------------------------------
Posted Jul 02, 2025 - 07:12 MST
Update
Please reach out to POS Support for assistance with modifying contracts by calling 606901, 800-223-6217, or by chatting in using the life preserver icon in the bottom left of the ESL.
We have all hands on deck working on this issue. -------------------------------------------------------------------------------------------------
Posted Jul 02, 2025 - 07:09 MST
Update
We are continuing to investigate this issue.
Posted Jul 02, 2025 - 07:08 MST
Investigating
Please reach out to POS Support for assistance with modifying contracts by calling 606901, 800-223-6217, or by chatting in using the life preserver icon in the bottom left of the ESL.
We have all hands on deck working on this issue. -------------------------------------------------------------------------------------------------