Alarm Monitoring Offline

Incident Report for U-Haul System

Postmortem

Alarm Center lost network around 1130 on 4/7.
External network was restored some time around 1150 on 4/7.
Whilst external network was online, internal services were still having trouble.
Alarm monitoring services were restored around 1350 on 4/7 as we had to await the restoral of VPN services so that I was able to remote into the server and start our core software services and front-end-processing.
As of 1400 on 4/7, all queues are caught up and we are operating at 100%.
- Adrian Montijo

Posted Apr 07, 2026 - 14:00 MST

Resolved

This incident has been resolved.
Posted Apr 07, 2026 - 13:57 MST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 07, 2026 - 13:52 MST

Identified

Currently awaiting restoral of VPN services so alarm monitoring services and utilities can be brought back online.
Posted Apr 07, 2026 - 13:22 MST
This incident affected: Alarm System.