Resolved: POS & AMT Slowness
Incident Report for U-Haul System
Resolved
A fix has been implemented and all Systems are now working properly.

If you are still experiencing an issue, please contact POS support at VOIP ext 606911, 800-223-6217 or via live chat by selecting the life preserver located in the lower left of the ESL.
-------------------------------------------------------------------------------------------------
Posted Aug 30, 2024 - 09:08 MST
Investigating
Steps to clear browsing data:

- Press and hold CTRL+Shift+Delete.
- Go to the 'Advanced' tab.
- Set the time range to 'All Time.'
- Only select Browsing history, Download history, Cookies and other site data, and Cached Images and files
- Click on 'Clear Data.'

For further assistance, please reach out to support by calling 606901 or 800-223-6217.

-------------------------------------------------------------------------------------------------
Posted Aug 30, 2024 - 08:58 MST
Monitoring
A fix has been implemented and POS is now working properly.

If you are still experiencing an issue, please contact POS support at VOIP ext 606911, 800-223-6217 or via live chat by selecting the life preserver located in the lower left of the ESL.
-------------------------------------------------------------------------------------------------
Posted Aug 30, 2024 - 08:49 MST
Update
To ensure uninterrupted business operations, please use the mobile POS app to continue assisting customers OR navigate to the Mobile POS dashboard by selecting 'Contract Close' from the top of the POS console.

Our team is actively working to resolve this issue and restore normal functionality as quickly as possible. If any additional assistance is needed, please chat in to support by using the life preserver icon located at the bottom left corner of the ESL or by calling in at ext. 606901 or 800-223-6217.
-------------------------------------------------------------------------------------------------
Posted Aug 30, 2024 - 08:33 MST
Update
To continue business operations, dispatch using backuppos.uhaul.net

Centers: Login With Your SMID, Last name and entity #
Dealers: Login with your Dealer login and your Entity #

If calling the number fails or unable to process payment, please use 123456 as the auth code,

For further assistance, contact support at VOIP extension 606901, call us at 800-223-6217. You can also chat in using the life preserver icon in the bottom left corner of the ESL.
-------------------------------------------------------------------------------------------------
Posted Aug 30, 2024 - 08:28 MST
Investigating
Centers: Please close your browser, then re-open it.

Other: Please try clearing your browsing data.

Steps to clear browsing data:
- Press and hold CTRL+Shift+Delete.
- Go to the 'Advanced' tab.
- Set the time range to 'All Time.'
- Only select Browsing history, Download history, Cookies and other site data, and Cached Images and files
- Click on 'Clear Data.'

For further assistance, please reach out to support by calling 606901 or 800-223-6217. You can also chat in using the life preserver icon in the bottom left corner of the ESL.

-------------------------------------------------------------------------------------------------
Posted Aug 30, 2024 - 07:48 MST
This incident affected: Point of Sale (POS).