Resolved - Unable to close store
Incident Report for U-Haul System
Resolved
The issue has cleared up and no further reports have appeared.
Locations can close the store in the morning prior to your Opening for the day.

If you encounter any lingering issues, feel free to contact after hours support at either 606901, or 800-223-6217.
-------------------------------------------------------------------------------------------------
Posted Oct 18, 2024 - 18:58 MST
Monitoring
The issue has cleared up and no further reports have appeared.
Locations can close the store in the morning prior to your Opening for the day.

If you encounter any lingering issues, feel free to contact after hours support at either 606901, or 800-223-6217.
-------------------------------------------------------------------------------------------------
Posted Oct 18, 2024 - 18:08 MST
Update
Centers: Please close your browser, then re-open it.

Other: Please try clearing your browsing data.

Steps to clear browsing data:
- Press and hold CTRL+Shift+Delete.
- Go to the 'Advanced' tab.
- Set the time range to 'All Time.'
- Only select Browsing history, Download history, and Cached Images and files
- Click on 'Clear Data.'

Centers can also close the store in the morning prior to your Opening for the day.

For further assistance can contact support at VOIP extension 606901, call us at 800-223-6217. You can also chat in using the life preserver icon in the bottom left corner of the ESL
-------------------------------------------------------------------------------------------------
Posted Oct 18, 2024 - 17:24 MST
Investigating
Centers: Please close your browser, then re-open it.

Other: Please try clearing your browsing data.

Steps to clear browsing data:
- Press and hold CTRL+Shift+Delete.
- Go to the 'Advanced' tab.
- Set the time range to 'All Time.'
- Only select Browsing history, Download history, and Cached Images and files
- Click on 'Clear Data.'

For further assistance can contact support at VOIP extension 606901, call us at 800-223-6217. You can also chat in using the life preserver icon in the bottom left corner of the ESL
-------------------------------------------------------------------------------------------------
Posted Oct 18, 2024 - 17:14 MST
This incident affected: Point of Sale (WebBEST).