Resolved - WebBest Contract search and reprint down
Incident Report for U-Haul System
Resolved
A fix has been implemented and contract search and reprint is back up and running.

If you are still experiencing an issue, please try in a different browser or try clearing your browsing data.
Steps to clear the Browsing Data:
- Press and hold CTRL+Shift+Delete.
- Go to the 'Advanced' tab. - Set the time range to 'All Time.'
- Only select Browsing history, Download history, and Cached Images and files
- Click on 'Clear Data.'

For further assistance can contact support at VOIP extension 606901, call us at 800-223-6217. You can also chat in using the life preserver icon in the bottom left corner of the ESL
-------------------------------------------------------------------------------------------------
Posted Jul 23, 2024 - 08:50 MST
Monitoring
A fix has been implemented and contract search and reprint is back up and running.

If you are still experiencing an issue, please try in a different browser or try clearing your browsing data.
Steps to clear the Browsing Data:

- Press and hold CTRL+Shift+Delete.
- Go to the 'Advanced' tab. - Set the time range to 'All Time.'
- Only select Browsing history, Download history, and Cached Images and files
- Click on 'Clear Data.'

For further assistance can contact support at VOIP extension 606901, call us at 800-223-6217. You can also chat in using the life preserver icon in the bottom left corner of the ESL
-------------------------------------------------------------------------------------------------
Posted Jul 23, 2024 - 08:38 MST
Investigating
We have all hands-on deck looking into this matter.

Workaround: Reprint from the POS Menu > Contract search and reprint.

For further assistance can contact support at VOIP extension 606901, call us at 800-223-6217. You can also chat in using the life preserver icon in the bottom left corner of the ESL.
-------------------------------------------------------------------------------------------------
Posted Jul 23, 2024 - 04:58 MST
This incident affected: Point of Sale (POS).