Resolved - Unable to schedule or send text messages through AMT
Incident Report for U-Haul System
Resolved
A fix has been implemented and AMT scheduling and sending text is back up and running.

If you're still receiving the Captcha error sign out of AMT and sign back in.

For further assistance, please reach out to support by calling 606901 or 800-223-6217. You can also chat in using the life preserver icon in the bottom left corner of the ESL.
-------------------------------------------------------------------------------------------------
Posted Aug 29, 2024 - 12:47 MST
Update
A fix has been implemented and AMT scheduling and sending text is back up and running.

If the Captcha error persist, please try rebooting your workstation and attempt again.

For further assistance, please reach out to support by calling 606901 or 800-223-6217. You can also chat in using the life preserver icon in the bottom left corner of the ESL.
-------------------------------------------------------------------------------------------------
Posted Aug 29, 2024 - 06:44 MST
Monitoring
A fix has been implemented and AMT scheduling and sending text is back up and running.

For further assistance, please reach out to support by calling 606901 or 800-223-6217. You can also chat in using the life preserver icon in the bottom left corner of the ESL.
-------------------------------------------------------------------------------------------------
Posted Aug 29, 2024 - 06:30 MST
Investigating
We have all hands on deck looking into this matter.

For further assistance can contact support at VOIP extension 606901, call us at 800-223-6217. You can also chat in using the life preserver icon in the bottom left corner of the ESL.
-------------------------------------------------------------------------------------------------
Posted Aug 29, 2024 - 06:13 MST
This incident affected: Rates and Distribution (Web AMT).