Meraki Dashboard Bad Gateway Error
Incident Report for U-Haul System
Resolved
This issue has been resolved, we are now able to login to Meraki.
Posted Sep 20, 2024 - 09:12 MST
Identified
The Meraki dashboard is currently inaccessible for all team members. This is not impacting center operations or connectivity. Field CSS and the Network team are unable to monitor these networks or make changes until the dashboard is reachable. We have notified our Cisco account team and are awaiting an update on when we can expect this to be resolved.
Posted Sep 20, 2024 - 08:49 MST
This incident affected: Network (Meraki (Center Networks)).