Issues accessing Teams groups and channels (Field Alerts)
Incident Report for U-Haul System
Resolved
A fix for this issue has been rolled out for our Microsoft tenant and tested internally.
Posted Aug 06, 2024 - 09:09 MST
Update
Microsoft did not resolve this issue over the weekend and is still continuing to work on it. A ticket has been submitted to them that we are monitoring.
Posted Jul 29, 2024 - 07:32 MST
Identified
Due to a Microsoft update some users are getting an error when using favorites to access Teams groups such as the Field Alerts Channel. While we wait for resolution from Microsoft, please access groups by going to their location instead of using a favorites link.
Posted Jul 26, 2024 - 08:00 MST
This incident affected: Email/O365 applications (Teams).