A fix has been implemented and the ESL is now working properly.
If you are still experiencing an issue, please contact POS support at VOIP ext 606911, 800-223-6217 or via live chat by selecting the life preserver located in the lower left of the ESL. -------------------------------------------------------------------------------------------------
Posted Sep 09, 2024 - 15:23 MST
Monitoring
A fix has been implemented and the ESL is now working properly.
If you are still experiencing an issue, please contact POS support at VOIP ext 606911, 800-223-6217 or via live chat by selecting the life preserver located in the lower left of the ESL. -------------------------------------------------------------------------------------------------
Posted Sep 09, 2024 - 15:11 MST
Investigating
Centers: Please close your browser, then re-open it.
Other: Please try clearing your browsing data.
Steps to clear browsing data: - Press and hold CTRL+Shift+Delete. - Go to the 'Advanced' tab. - Set the time range to 'All Time.' - Only select Browsing history, Download history, and Cached Images and files - Click on 'Clear Data.'
For further assistance can contact support at VOIP extension 606901, call us at 800-223-6217. You can also chat in using the life preserver icon in the bottom left corner of the ESL -------------------------------------------------------------------------------------------------
Posted Sep 09, 2024 - 14:33 MST
This incident affected: Point of Sale (ESL (Electronic Scheduling Log)).