Alert - Transfer in lists equipment status as For Sale on the ESL

Incident Report for U-Haul System

Resolved

A fix has been implemented, and the equipment is now reflecting correctly on the ESL.

If you encounter any lingering issues, feel free to contact support at either 606901, 800-223-6217, or initiate a chat by clicking on the life preserver icon in the bottom left corner of the ESL.
-------------------------------------------------------------------------------------------------
Posted Feb 11, 2025 - 09:09 MST

Update

We're currently investigating the issue. We will post updates as they are available.

For further assistance can contact support at VOIP extension 606901, call us at 800-223-6217. You can also chat in using the life preserver icon in the bottom left corner of the ESL.
-------------------------------------------------------------------------------------------------
Posted Feb 10, 2025 - 12:54 MST

Monitoring

A fix has been implemented, and the equipment is now reflecting correctly on the ESL.

If you encounter any lingering issues, feel free to contact support at either 606901, 800-223-6217, or initiate a chat by clicking on the life preserver icon in the bottom left corner of the ESL.
-------------------------------------------------------------------------------------------------
Posted Feb 10, 2025 - 09:29 MST

Investigating

We're currently investigating this issue.

For further assistance can contact support at VOIP extension 606901, call us at 800-223-6217. You can also chat in using the life preserver icon in the bottom left corner of the ESL.
-------------------------------------------------------------------------------------------------
Posted Feb 10, 2025 - 08:48 MST

Monitoring

A fix has been implemented, and the equipment is now reflecting correctly on the ESL.

If you encounter any lingering issues, feel free to contact support at either 606901, 800-223-6217, or initiate a chat by clicking on the life preserver icon in the bottom left corner of the ESL.
-------------------------------------------------------------------------------------------------
Posted Feb 10, 2025 - 08:40 MST

Investigating

We're currently investigating this issue.

For further assistance can contact support at VOIP extension 606901, call us at 800-223-6217. You can also chat in using the life preserver icon in the bottom left corner of the ESL.
-------------------------------------------------------------------------------------------------
Posted Feb 10, 2025 - 08:13 MST
This incident affected: Point of Sale (ESL (Electronic Scheduling Log)).