Resolved - Dispatched contracts not reflecting as dispatched on the ESL
Incident Report for U-Haul System
Resolved
A fix has been implemented and the ESL is now reflecting correctly when equipment has been dispatched.

If you encounter any lingering issues, feel free to contact support at either 606901, 800-223-6217, or initiate a chat by clicking on the life preserver icon in the bottom left corner of the ESL.
-------------------------------------------------------------------------------------------------
Posted Sep 06, 2024 - 10:49 MST
Monitoring
A fix has been implemented and the ESL is now reflecting correctly when equipment has been dispatched.

If you encounter any lingering issues, feel free to contact support at either 606901, 800-223-6217, or initiate a chat by clicking on the life preserver icon in the bottom left corner of the ESL.
-------------------------------------------------------------------------------------------------
Posted Sep 06, 2024 - 10:38 MST
Investigating
Workaround: Open the contract in the POS > Modify the equipment on rental to a temporary piece of equipment
Save and close
Modify back to the original equipment
Save and close

We have all hands-on deck looking into this matter.

For further assistance can contact support at VOIP extension 606901, call us at 800-223-6217. You can also chat in using the life preserver icon in the bottom left corner of the ESL.
-------------------------------------------------------------------------------------------------
Posted Sep 06, 2024 - 09:32 MST
This incident affected: Point of Sale (POS).