Resolved - ESL an error has occurred
Incident Report for U-Haul System
Resolved
A fix has been implemented and the ESL is backup and running.

If you encounter any lingering issues, feel free to contact support at either 606901, 800-223-6217, or initiate a chat by clicking on the life preserver icon in the bottom left corner of the ESL.
-------------------------------------------------------------------------------------------------
Posted Aug 26, 2024 - 09:16 MST
Monitoring
A fix has been implemented and the ESL is backup and running.

If you encounter any lingering issues, feel free to contact support at either 606901, 800-223-6217, or initiate a chat by clicking on the life preserver icon in the bottom left corner of the ESL.
-------------------------------------------------------------------------------------------------
Posted Aug 26, 2024 - 09:08 MST
Investigating
Centers: Please close your browser, then re-open it.

Other: Please try clearing your browsing data.

Steps to clear browsing data:
- Press and hold CTRL+Shift+Delete.
- Go to the 'Advanced' tab.
- Set the time range to 'All Time.'
- Only select Browsing history, Download history, and Cached Images and files
- Click on 'Clear Data.'

For further assistance, please reach out to support by calling 606901 or 800-223-6217. You can also chat in using the life preserver icon in the bottom left corner of the ESL.
-------------------------------------------------------------------------------------------------
Posted Aug 26, 2024 - 08:52 MST
This incident affected: Point of Sale (POS).