A fix has been implemented, and the text messages are now sending successfully.
If you continue to experience an issue, please contact support at VOIP extension 606901, call us at 800-223-6217. You can also chat in using the life preserver icon in the bottom left corner of the ESL. -------------------------------------------------------------------------------------------------
Posted Jan 14, 2025 - 08:15 MST
Monitoring
A fix has been implemented, and the text messages are now sending successfully.
If you continue to experience an issue, please contact support at VOIP extension 606901, call us at 800-223-6217. You can also chat in using the life preserver icon in the bottom left corner of the ESL. -------------------------------------------------------------------------------------------------
Posted Jan 14, 2025 - 07:52 MST
Update
We are experiencing issues with Text messages deliveries being delayed. We are currently investigating this problem and will provide further updates when available.
For further assistance please contact support at VOIP extension 606901, call us at 800-223-6217. You can also chat in using the life preserver icon in the bottom left corner of the ESL. -------------------------------------------------------------------------------------------------
Posted Jan 14, 2025 - 07:45 MST
Investigating
We are experiencing issues with SMS and Email Verification messages deliveries being delayed. We are currently investigating this problem and will provide further updates when available.
For further assistance please contact support at VOIP extension 606901, call us at 800-223-6217. You can also chat in using the life preserver icon in the bottom left corner of the ESL. -------------------------------------------------------------------------------------------------
Posted Jan 14, 2025 - 07:39 MST
This incident affected: Point of Sale (POS) and Dealer Network (uhauldealer.com).