Resolved: Ingenico Terminals Stuck on Lane Closed
Incident Report for U-Haul System
Resolved
We verified that restarting the service is resolving the issue. Please continue to reinstall the iTHS Maintenance - Troubleshooting tool.

Steps to reinstall iTHS Maintenance:

Software Center > iTHS Maintenance - Troubleshooting Tool > Reinstall > Wait for the prompt "iTHS is Restarting" > OK > Run a test transaction to determine if the terminal is responding.

For further assistance can contact support at VOIP extension 606901, call us at 800-223-6217. You can also chat in using the life preserver icon in the bottom left corner of the ESL.

-------------------------------------------------------------------------------------------------
Posted Jul 26, 2024 - 05:59 MST
Investigating
Please reinstall the iTHS Maintenance - Troubleshooting tool.

Steps to reinstall iTHS Maintenance:

Software Center > iTHS Maintenance - Troubleshooting Tool > Reinstall > Wait for the prompt "iTHS is Restarting" > OK > Run a test transaction to determine if the terminal is responding.

If troubleshooting doesn't work, don't hesitate to seek assistance from our support team. You can contact support at VOIP extension 606901, call us at 800-223-6217. You can also chat in using the life preserver icon in the bottom left corner of the ESL.
-------------------------------------------------------------------------------------------------
Posted Jul 26, 2024 - 05:35 MST
This incident affected: Point of Sale (POS).